probleme opencart 2 sur internet explorer 8

Inscrire dans ce forum tous les types de problèmes que vous rencontrez avec OpenCart

probleme opencart 2 sur internet explorer 8

Messagepar yalsne » 26 Oct 2015, 16:56

Bonjour,

j'ai un grand probleme dans mon site sur le navigateur internet explorer 8 , y a t'il une solution ou bien astuce pour laisse internet explorer lire mon site qui avec opencart 2 ??

aide moi svp !!!!!!!!!!!!!

merci d'avance.
yalsne
 
Messages: 5
Inscrit le: 26 Oct 2015, 16:49
Localisation: Morocco

Re: probleme opencart 2 sur internet explorer 8

Messagepar lucho69 » 26 Oct 2015, 18:39

aucune info : url , version utilisée , modules spéciques , template defaul ou pas etc...
si on demande une signature ce n'est pas pour embêter c'est pour simplifier l'aide

en plus décris réellement ton pb : quel est le soucis exact d'affichage sous IE 8
Opencart 1.5.x - 2.x.x Opencart Assistance Dépannage

Image
lucho69
 
Messages: 907
Inscrit le: 09 Juil 2010, 13:51
Localisation: lyon

Re: probleme opencart 2 sur internet explorer 8

Messagepar yalsne » 27 Oct 2015, 21:04

Dsl, mon site né pas encoure en ligne, il est en local
version c'est 2.0.3.1
template utilisé defaut , j'ai modifier le style un peut, plus j'ai intégrer un slide show s'apel: revolution slide au page index.
le probleme c'est un probleme d'affichage, le menu ne s'affiche jamais,le slide aussi, le positionnement des produit né pas correcte, et j'ai perdu le responsive du site .

NB: le site sa marche tres bien avec aucun probleme sur internet explorer 10, 11, firefox, opera, chrome,

voila , merci
yalsne
 
Messages: 5
Inscrit le: 26 Oct 2015, 16:49
Localisation: Morocco


Retour vers Rapports de Problèmes

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron
Copyright © 2009-2013 OpenCart France - Tous droits réservés