Fix Tags 1.5.4.1

Section destinée aux modules XML pour vQmod

Fix Tags 1.5.4.1

Messagepar Lolo75 » 24 Oct 2012, 15:09

Si vous rencontrez des problèmes avec les liens des étiquettes (tags) produits qui n'affichent plus de résultats, suite à la mise à jour d'OpenCart en 1.5.4.1, voici un fix qui règlera le problème.

Je l'ai testé ça fonctionne parfaitement.

Script vQmod réalisé à partir de cette info: http://forum.opencart.com/viewtopic.php ... 80#p348880
Pièces jointes
tags-fix-1-5-x.xml
vQmod - Répare la recherche par tags de produits
(921 octets) Téléchargé 370 fois
OpenCart version 1.5.4.1 FR
Lolo75
 
Messages: 8
Inscrit le: 27 Sep 2012, 17:37

Re: Fix Tags 1.5.4.1

Messagepar Imaxine » 25 Oct 2012, 00:18

Cool, c'est hyper sympa de partager ton expérience.
Imaxine
 
Messages: 3023
Inscrit le: 27 Juil 2009, 19:28

Re: Fix Tags 1.5.4.1

Messagepar Pamella » 19 Déc 2012, 04:49

Merci @Lolo75, d'autant plus que il fallait de la chance :) pour le voir ca... a la page 4 là-bas

J'ai rapidement testé avec cette v1.5.4.1 et a priori le soucis est résolu, maintenant
OpenCart v1.5.5.1 du moment... avec vQmod v2.3.2 (thème par défaut) - PHP v5.4 - Linux
Pamella
 
Messages: 138
Inscrit le: 24 Oct 2011, 21:52

Re: Fix Tags 1.5.4.1

Messagepar Pamella » 23 Jan 2013, 00:40

Ce qui est dommage c'est que cela ne semble plus marcher avec la v1.5.5 ce vQmod

apparemment filtertag est devenu tag mais il y a autre chose à changer dans ce fichier xml, a priori ;-) une idée, à moins d'être hors-sujet, non ?
OpenCart v1.5.5.1 du moment... avec vQmod v2.3.2 (thème par défaut) - PHP v5.4 - Linux
Pamella
 
Messages: 138
Inscrit le: 24 Oct 2011, 21:52


Retour vers vQmod

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

cron
Copyright © 2009-2013 OpenCart France - Tous droits réservés