Impossible d'installer Vqmod

Section destinée aux modules XML pour vQmod

Impossible d'installer Vqmod

Messagepar sebneo » 13 Juil 2013, 22:38

Bonjour tout le monde

voilà je n'arrive pas a installer Vqmod

Alors je télécharge le dernier Vqmod puis suis à la lettre le tuto ici :

http://code.google.com/p/vqmod/wiki/Install_OpenCart

Après l'install j'ai le message d'erreur suivant

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@www.carnassiers-shop.ch and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.



Je pense savoir d'ou viens le problem un fichier doit etre créer comme dit ici

Using FTP, verify that there are new "vq" files in the "vqmod/vqcache" folder.

Et chez moi rien !!!

Si quelqu'un a une solution car je dois installer ce module qui requiert Vqmod :

http://www.opencart.com/index.php?route ... ion&page=2

Merci ;)
Dernière édition par sebneo le 15 Juil 2013, 10:03, édité 1 fois au total.
Version d'OpenCart : 1.5.5.1_FR
Hébergeur : OVH
Modules installés : Grebleen4 Control Panel
Template installé : Grebleen4

http://www.opencart.com/index.php?route ... h=grebleen
sebneo
 
Messages: 32
Inscrit le: 29 Juin 2013, 11:40

Re: Impossible d'installer Vqmod

Messagepar eric02 » 14 Juil 2013, 13:56

Attention je coris que la derniere version http://code.google.com/p/vqmod/downloads/detail?name=vqmod-2.3.2-opencart.zip

ne contient que des fichiers de mise à jour.
Il te faut don télécharger la version complète précedente, puis faire la mise à jour,

ce qu ej'ai fait sans soucis

eric
Opencart 1.5.5.1
- Production nouveau site en local : EasyPhp 5.3.8.1
- Multi-boutiques (3) en local
Mod : quelques modifications maison, VQmod -
Autres
Templates : maison
http://www.editionsduharicot.fr/
eric02
 
Messages: 181
Inscrit le: 20 Fév 2012, 13:39

Re: Impossible d'installer Vqmod

Messagepar sebneo » 14 Juil 2013, 19:39

J ai essayer de télécharger la 2.3.1 et la 2.3.0 mais même soucis ...
Version d'OpenCart : 1.5.5.1_FR
Hébergeur : OVH
Modules installés : Grebleen4 Control Panel
Template installé : Grebleen4

http://www.opencart.com/index.php?route ... h=grebleen
sebneo
 
Messages: 32
Inscrit le: 29 Juin 2013, 11:40

Re: Impossible d'installer Vqmod

Messagepar sebneo » 15 Juil 2013, 10:03

Bon au final j'ai réussi

j'ai installé la version 2.2.0 puis upgrader avec la 2.3.2
Version d'OpenCart : 1.5.5.1_FR
Hébergeur : OVH
Modules installés : Grebleen4 Control Panel
Template installé : Grebleen4

http://www.opencart.com/index.php?route ... h=grebleen
sebneo
 
Messages: 32
Inscrit le: 29 Juin 2013, 11:40


Retour vers vQmod

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

Copyright © 2009-2013 OpenCart France - Tous droits réservés