Erreur mysql.php on line 6 et Langage Français

Ce forum est destiné à votre présentation, savoir qui vous êtes, d'où vous venez, ce que vous recherchez...

Erreur mysql.php on line 6 et Langage Français

Messagepar marcyseulement » 17 Juil 2014, 15:53

Bonjour,

Je m'appelle Marcy, passionné de la communication digitale,et du Marketing Web. Je débute sur Opencart, je me heurte à un mur, et je souhaiterais un peu d'aides de votre part.

Je suis sur OpenCart 1.5.6

Je n'arrive pas à mettre mon cette version d'OpenCart en Français, de plus, j'ai l'erreur suivante qui s'affiche : Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in C:\xampp\htdocs\opencart\system\database\mysql.php on line 6

Notice: Error: Could not load language french ! in C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_library_language.php on line 39


Marcy.
Dernière édition par marcyseulement le 17 Juil 2014, 18:02, édité 2 fois au total.
Opencart : 2.0.1.1
VQmod : 2.4.1
Ebergeur : grandi.net
site web : http://www.gaellesophie.com
marcyseulement
 
Messages: 20
Inscrit le: 17 Juil 2014, 15:49
Localisation: France

Re: Présentation

Messagepar marcyseulement » 17 Juil 2014, 16:43

Alors voilà, j'ai acheté un template Opencart : sur TemplateMonste, référence 47398 (magnifique). D'après les élément techniques de description, le template est compatible avec Opencart 1.5.6. Cependant, lorsque je change mon thème, en remplaçant celui par défaut par le nouveau, j'obtiens

"Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in C:\xampp\htdocs\opencart\system\database\mysql.php on line 6"


et ça

Notice: Error: Could not load language french ! in C:\xampp\htdocs\opencart\vqmod\vqcache\vq2-system_library_language.php on line 39

Je suis sur Opencart 1.5.6, et mon template est exclusivement compatible avec celui-ci


comment dois-je faire pour le supprimer ?
Opencart : 2.0.1.1
VQmod : 2.4.1
Ebergeur : grandi.net
site web : http://www.gaellesophie.com
marcyseulement
 
Messages: 20
Inscrit le: 17 Juil 2014, 15:49
Localisation: France

Re: Erreur mysql.php on line 6 et Langage Français

Messagepar marcyseulement » 01 Fév 2015, 12:36

Problème résolu
Opencart : 2.0.1.1
VQmod : 2.4.1
Ebergeur : grandi.net
site web : http://www.gaellesophie.com
marcyseulement
 
Messages: 20
Inscrit le: 17 Juil 2014, 15:49
Localisation: France

Re: Erreur mysql.php on line 6 et Langage Français

Messagepar Koj » 06 Fév 2015, 03:20

désolé ... il n'y a pas foule sur le forum et je débute aussi...
si tu peux nous dire ce que tu as trouvé, se serait sympa :)
Opencart 2.0.1.1 US.
Ext 1 : French Pack Language OC2 de MLeroux version 21 November 2014
Ext 2 : Theme Lepus acheté sur ThemeForest , template 1.1
Koj
 
Messages: 14
Inscrit le: 21 Jan 2015, 23:01

Re: Erreur mysql.php on line 6 et Langage Français

Messagepar lucho69 » 06 Fév 2015, 12:28

bonjour
dans ce forum, nous sommes des bénévoles , gérant nos propres sites et on passe sur le forum pour aider en plus de notre travail quotidien
concernant Opencart 2.0 , nous sommes en train de valider un pack langue développé par l'un des membres du forum, les bugs sur les packs en ligne sont à voir avec le développeur du pack

pour l'instant, les versions Opencart 2.xx sont toujours considérées comme en test ; stabilisation à faire avec la version FR
Opencart 1.5.x - 2.x.x Opencart Assistance Dépannage

Image
lucho69
 
Messages: 907
Inscrit le: 09 Juil 2010, 13:51
Localisation: lyon

Re: Erreur mysql.php on line 6 et Langage Français

Messagepar marcyseulement » 12 Fév 2015, 18:44

C'était un problème avec le pack fr, j'ai fait une clean install de la v2.0.1.1 et maintenant ça roule :)
Opencart : 2.0.1.1
VQmod : 2.4.1
Ebergeur : grandi.net
site web : http://www.gaellesophie.com
marcyseulement
 
Messages: 20
Inscrit le: 17 Juil 2014, 15:49
Localisation: France

Re: Erreur mysql.php on line 6 et Langage Français

Messagepar Koj » 12 Fév 2015, 22:42

Lucho

Je ne comprends pas, sur le site d'OpenCart.com , il est marqué nul par que la 2.0.1.1 est en béta, RC, ou même à ne pas télécharger.

J'ai un peu l'impression que tous les "clients" qui prennent logiquement la dernière version, se font avoir.
Y a pas moyen de faire quelquechose ?

Car sur le forum US rien ne dit "ne pas prendre la 2.x" mais la "1.x" ...
Au contraitre, c'est marqué "2.0.1.1 Released"
Opencart 2.0.1.1 US.
Ext 1 : French Pack Language OC2 de MLeroux version 21 November 2014
Ext 2 : Theme Lepus acheté sur ThemeForest , template 1.1
Koj
 
Messages: 14
Inscrit le: 21 Jan 2015, 23:01

Re: Erreur mysql.php on line 6 et Langage Français

Messagepar lucho69 » 13 Fév 2015, 18:09

c'est surtout le pb du pack langue FR "officiel"
aujourd'hui des développeurs ont fait la traduction , mais parfois partielle , un pack FR crée un bug pour une apostrophe qui traine
c'est pour ça qu'on est vigilant

Pour ma part (ça n'engage que moi), j'ai trop lu des pbs non résolus de performance de la V2
la dernière maj parait régler certains pbs, mais tant que tous ne diront pas la même chose : il faut y aller, perso, je veux pas de problème de performance

Silverwolf (un québécois) vient juste de terminer une traduction de qualité sur la 2.0.1.1
Il teste également les pbs de performance : ça lui parait mieux
en fait, les tests sont entre : Silverwolf = Quebec, Onlytech : Tunisie, et moi France - pour couvrir au mieux la francophonie

encore une fois, ce n'est que perso, j'attends le feu vert final de ces tests avec de passer mes clients sur la V2
Opencart 1.5.x - 2.x.x Opencart Assistance Dépannage

Image
lucho69
 
Messages: 907
Inscrit le: 09 Juil 2010, 13:51
Localisation: lyon


Retour vers Présentez-vous

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron
Copyright © 2009-2013 OpenCart France - Tous droits réservés